ニュース
» 2009年08月07日 13時17分 UPDATE

Lunascape 5.1.4公開 SSL通信時の情報漏えいなどに対処

「Lunascape5.1.4 正式版」は、Firefox 3.5.2と同じ最新のGeckoエンジン(バージョン 1.9.1.2)を搭載し、セキュリティのぜい弱性の問題などに対処した。

[杉本吏,Business Media 誠]

 Lunascapeは8月7日、Webブラウザ「Lunascape5.1.4 正式版」を公開した。対応OSはWindows 2000/XP/Vista、Windows Server 2003/2008。

ts_luna514.jpg

 Lunascape 5は、HTMLの描画エンジンとして、Internet Explorerなどに搭載されている「Trident」、Firefoxなどに搭載されている「Gecko」、SafariやGoogle Chromeに搭載されている「WebKit」の3つを搭載しているWebブラウザ。

 今回のバージョン5.1.4では、Firefox 3.5.2と同じ最新のGeckoエンジン(バージョン 1.9.1.2)を搭載。「証明書の正規表現パースにおけるヒープオーバーフロー」 「SSLで保護された通信の情報漏えい」などの問題に対処したという。

Copyright© 2016 ITmedia, Inc. All Rights Reserved.

Loading

ピックアップコンテンツ

- PR -

注目のテーマ

マーケット解説

- PR -