速報
» 2008年01月31日 08時04分 UPDATE

Firefox脆弱性の危険度引き上げ、セッション情報流出も

Firefoxの一部アドオンにかかわる脆弱性は、当初考えられていたより危険度が高いことが分かった。

[ITmedia]

 先日発覚したFirefoxブラウザの脆弱性は、当初考えられていたよりも危険度が高いことが判明した。Mozillaは1月29日、リスク評価を引き上げ、近くアップデートで対処する方針を表明している。

 Mozillaはこの問題について当初、22日のセキュリティブログで情報を公開。Download Statusbar、Greasemonkeyなどの一部アドオンを使っている場合、情報流出の恐れがあるが、危険度は低いとしていた。

 しかしその後新しい情報が入り、cookieや履歴などのセッション情報を収集できてしまうことが分かったとして、危険度を引き上げた。この問題を修正するFirefox 2.0.0.12を、近くリリース予定だとしている。

 ただしこの脆弱性は、デフォルトのFirefoxに存在するわけではなく、危険なのはユーザーが特定のアドオンをインストールしている場合のみ。Mozillaは影響を受けるアドオンの一部リストを公開し、作者に対してアップデートの提供を促している。

関連キーワード

Firefox | Firefox拡張機能 | 脆弱性 | Mozilla | 情報流出


Copyright© 2016 ITmedia, Inc. All Rights Reserved.

Loading

ピックアップコンテンツ

- PR -