ニュース
» 2008年12月11日 08時41分 UPDATE

インストール済みでもアップデートを:PHP 5.2.8がリリース、5.2.7のセキュリティ問題を解決

PHP 5.2.7をインストール済みのユーザーも、5.2.8にアップグレードすることが望ましい。

[ITmedia]

 PHP Groupは12月10日、オープンソースのスクリプト言語最新版となるPHP 5.2.8を公開した。PHPは今月上旬にバージョン5.2.7がリリースされたが、magic_quotes機能に関するリグレッションが発覚し、配布を中止していた。

 5.2.8はこの問題を解決するとともに、5.2.7で対処していたセキュリティ問題やバグの修正も盛り込まれている。PHP Groupでは、既に5.2.7をインストール済みのユーザーも5.2.8にアップグレードするよう呼び掛けている。

過去のセキュリティニュース一覧はこちら

Copyright© 2016 ITmedia, Inc. All Rights Reserved.

Loading

ピックアップコンテンツ

- PR -

注目のテーマ

マーケット解説

- PR -