ニュース
» 2014年03月14日 07時35分 UPDATE

Adobe、Shockwave Playerの深刻な脆弱性を修正

WindowsとMac向けのShockwave Player 12.0.9.149までのバージョンにメモリ破損の脆弱性が存在する。

[鈴木聖子,ITmedia]

 米Adobe Systemsは3月13日、「Shockwave Player」の深刻な脆弱性を修正するセキュリティアップデートを公開した。

 同社のセキュリティ情報によると、WindowsとMac向けのShockwave Player 12.0.9.149までのバージョンにメモリ破損の脆弱性が存在する。悪用された場合、リモートで任意のコードを実行され、システムを制御される恐れがある。

 緊急度は同社の4段階評価で最も高い「クリティカル」、優先度は上から2番目の「2」と評価され、30日以内をめどにアップデートを適用するよう呼び掛けている。

 この問題を修正した最新版の「Shockwave Player 12.1.0.150」は、同社サイトから入手できる。

Copyright© 2016 ITmedia, Inc. All Rights Reserved.

Loading

ピックアップコンテンツ

- PR -

注目のテーマ

マーケット解説

- PR -