ニュース
» 2010年01月08日 09時06分 UPDATE

Adobe Illustratorのアップデート公開、深刻な脆弱性を修正

Illustrator CS4とCS3の深刻な脆弱性に対処するセキュリティアップデートがリリースされた。

[ITmedia]

 米Adobe Systemsは1月7日、Illustrator CS4とCS3の深刻な脆弱性に対処するセキュリティアップデートをリリースし、ユーザーに適用を呼び掛けた。

 脆弱性は2009年12月に情報が公開されていたもので、今回のアップデートでは2件の問題に対処した。悪用された場合、バッファオーバーフローを誘発して任意のコードを実行される恐れがある。

 影響を受けるのは、Adobe Illustrator CS4とCS3の、それぞれ14.0.0および13.0.3までのバージョン。アップデートはWindows版とMacintosh版が用意されている。

過去のセキュリティニュース一覧はこちら

企業向け情報を集約した「ITmedia エンタープライズ」も併せてチェック

Copyright© 2016 ITmedia, Inc. All Rights Reserved.

Loading

ピックアップコンテンツ

- PR -

注目のテーマ

マーケット解説

- PR -