ニュース
» 2015年07月21日 06時00分 UPDATE

gooスマホ部:【iPhone】iOSのアップデートについて

iOS5.1.1を使っていますが、[設定]→[Store]にてApple IDでのサインインができなくなりました。StoreがiOS5.1.1に対応していないのでしょうか?

[gooスマホ部]
gooスマホ部

質問:【iPhone】iOSのアップデートについて

質問者:4インチ継続希望 性別:男性 年齢:30代 都道府県:東京都

キャリア:docomo 機種名:iPhone4s

この質問の関連情報:設定通信


 iPhone4s

 iOS5.1.1

 iOSのアップデートを行わないとどうなりますか?

 というのも、今まで問題なくサインインやアップデートができていましたが、突然できなくなりました。

 [設定]→[Store]にてApple IDでのサインインを試みますが、「iOSのアップデートが必要です リクエストを実行するには最新バージョンのiOSが必要です。」と表示され、サインインできません。

 個々のアプリがiOS5.1.1に対応していないため、個々のアップデートができないのであれば理解できますが、Store(App Store?)自体にサインインできないことが理解できません。

 Store(App Store?)がiOS5.1.1に対応していないのでしょうか?

 Store(App Store?)はバージョンがあるのでしょうか?

 (アップデートできるのでしょうか?)

質問日時:2015/07/09

質問への回答

photo

だるびぃがお答えします!


回答日時:2015/07/10 19:07

 こんにちはだるびぃです。

 さすがに5.1というバージョンは現在使っていないので、そうした現象が起こることについて、こちらでは確認できていません。

 ただ、一部のアプリではiOS 5.X台のサポートを打ち切っているものもあるので、そうした影響があるのではないでしょうか?

 こちらでもストアに対して必要なバージョンがあるのかどうかを調べてみましたが、見つけることはできませんでした。

 ご存知であると思いますが、アップデートをしないことに対する危険性は種々あるので、そうした対策を打ってきたのかもしれません。

 もし可能であればAppleのサポートで問い合わせてみてください。

 今回はお力になれず申し訳ありません。

関連キーワード

iOS | iOS 5 | iPhone | App Store | iPhone 4 | gooスマホ部


Copyright:(C) 2016 NTT Resonant Inc. All Rights Reserved.